Routing & Connectivity issues in Virginia region
Incident Report for AVStack
Resolved
The AWS EC2 partial outage in us-east-1 lasted from 15:32 to 23:10 UTC and during this time customers may have noticed performance degradation or instability with stacks located in our Washington, DC signalling region.
Posted Dec 07, 2021 - 23:10 UTC
Update
We are continuing to monitor the AWS outage and its impact on our services. We have had limited reports of connectivity issues for users in the eastern USA to stacks using the Washington, DC signalling region.
Posted Dec 07, 2021 - 18:14 UTC
Identified
Due to a partial outage in the AWS us-east-1 region, some users may be experiencing routing or connectivity issues to stacks using the Washington, DC signalling region. Stacks using the Frankfurt or Singapore signalling regions are unaffected.

For information on the AWS outage, please visit the AWS Service Health dashboard at https://status.aws.amazon.com. We will update this incident as further information becomes available.
Posted Dec 07, 2021 - 15:32 UTC
This incident affected: Managed Jitsi Meet Platform (Signalling - Virginia, Recording & Livestream Ingress - Virginia, Transcription & Captioning - Virginia).